Ynotone - Service Disruption — Resolved – Incident details

All systems operational

Service Disruption — Resolved

Resolved
Operational
Started about 1 month agoLasted less than a minute

Affected

Ynot LMS

Operational from 7:55 PM to 7:55 PM

Ynot API

Operational from 7:55 PM to 7:55 PM

Updates
  • Postmortem
    UTC
    Postmortem

    The disruption was caused by an unusual surge of automated authentication requests that temporarily overwhelmed our authentication service. We have deployed rate-limiting safeguards at our network edge so that no single source can affect platform performance in this way again. Service has been stable since resolution. We apologize for the interruption.

  • Update
    UTC
    Update
    This incident has been resolved.
  • Resolved
    UTC
    Resolved

    Between approximately 3:25 PM and 3:40 PM ET, some users experienced errors when accessing the platform. Service was fully restored at 3:40 PM ET. We're working with our infrastructure team to confirm the root cause and put measures in place to prevent recurrence. We apologize for the disruption.